Congratulations to our 2022 Giveaway winners. HAPPY NEW YEAR!

WEIRD. I cannot start a new topic on MOST of the forums I've posted on.

If you can give it, or need it, post here
Post Reply
BMCTED
Wrangler
Posts: 94
Joined: Tue Sep 07, 2021 12:35 am
Location: central NoGa.
United States of America

WEIRD. I cannot start a new topic on MOST of the forums I've posted on.

Post by BMCTED » Sun Dec 25, 2022 7:06 am

This is strange. In a nutshell: I cannot start a new topic on a forum I've previously posted on.

WHAT IS GOING ON:

If I go to a forum ... that I have started a thread or posted to an existing thread sometime in the past ... I cannot start a NEW topic. As example, if I go to The Lounge Area ... hit "Post New Topic" ... one of my OLD posts will show up instead of a new, blank screen.

Further, If I go to a forum ... that I have NEVER started a topic or made a post (let's say Fishing) ... and start a new thread called "test" ... If I exit out of Fishing ... then go back in and try to start a NEW topic, I get sent to my "test" post/thread.

The forums affected are: The Lounge Area, General HRA Discussion, Henry AR-7 Survival Rifle, Gun Cleaning and Maintenance, Wood Working, and now Fishing.

Please Note: There are some forums I have started topics or posted to existing topics that are OK. These are: Computer Assistance, Other Websites and Forums, Vehicles, Diecast and Ammo.

WHAT I HAVE TRIED:

I have gone through EVERY topic on the HRF menu at least 4-5 times. Some of them I've done more than that.

I have exited out of Henry Rifle Forums, went someplace else on the web ... and come back to HRF ... and its all the same.

I have completely existed FireFox and come back in and checked HRF ... and its the same.

I have posted on other forums (Hobby Machinist) ... no problems. Then I came back to HRF and it's the same.

I have exited from everything, shut down my computer. Waited a bit, started everything back up ... then I came back to HRF and it's the same.

OTHER STUFF AND QUESTIONS:

Last night everything was working OK.

I have made NO changes to anything I can control on HRF.

I have not tried to post a .pdf file.

The sound on the HRF Christmas lights only worked intermittently. Yesterday, I found if I left click my mouse, the shooting sounds work fine. I've done this a number of times.

Am I the only one impacted or is this "HRF forum wide"?

Is there anything else I can try?


DO NOT DISTURB YOUR CHRISTMAS OVER THIS!!! I can wait until next week. I will come back every once in a while to see if anything has changed.
0 x

User avatar
markiver54
Deputy Marshal
Posts: 9076
Joined: Sun Nov 04, 2018 11:49 am
Location: Biue Ridge Mountains, NC
United States of America

Re: WEIRD. I cannot start a new topic on MOST of the forums I've posted on.

Post by markiver54 » Sun Dec 25, 2022 8:51 am

BMCTED wrote:
Sun Dec 25, 2022 7:06 am
This is strange. In a nutshell: I cannot start a new topic on a forum I've previously posted on.

WHAT IS GOING ON:

If I go to a forum ... that I have started a thread or posted to an existing thread sometime in the past ... I cannot start a NEW topic. As example, if I go to The Lounge Area ... hit "Post New Topic" ... one of my OLD posts will show up instead of a new, blank screen.
Just delete the old text and fill in with your new one. I don't know why the old text comes up, but this works for me.
1 x
I'm your Huckleberry

User avatar
Vaquero
Ranch Foreman
Posts: 8592
Joined: Mon Mar 21, 2016 12:56 am
Location: Somewhere between Memphis & Nashville
United States of America

Re: WEIRD. I cannot start a new topic on MOST of the forums I've posted on.

Post by Vaquero » Sun Dec 25, 2022 8:54 am

I'll have an old text show every once in a while when using the phone and the laptop.
Not sure why either, but as Mark says.
Just delete and start your new post.

RP
0 x
Monte Walsh "You have No idea how little I care". :lol:

Ain't No Apologies for My Temperament :shock:

H001, H006, H012

User avatar
RetiredSeabee
Administrator
Posts: 2140
Joined: Mon Mar 21, 2016 5:04 pm
Location: Harrisburg, North Carolina
United States of America

Re: WEIRD. I cannot start a new topic on MOST of the forums I've posted on.

Post by RetiredSeabee » Sun Dec 25, 2022 9:30 am

This seems to pop up from time to time. I usually get it in messages here. I will start a new message and it opens with the last one I have already sent.
By the way I deleted your test post. I think that this post will generate adequate discussion and help to resolve the issue. I haven’t had the issue in quite awhile.
Having said that now I will probably awaken the gremlin that does this. :lol:
1 x
Load on Sunday and Shoot all Week.......okay it's a Mare's Leg I will reload on Wednesday. ;)

User avatar
Headhog
Cowboy
Posts: 1244
Joined: Thu Sep 03, 2020 2:51 pm
Location: Central Virginia
United States of America

Re: WEIRD. I cannot start a new topic on MOST of the forums I've posted on.

Post by Headhog » Sun Dec 25, 2022 2:18 pm

I've had the same issue come up and I just followed Mark's advice. I erase the text that comes up and start my topic from there. Works just fine every time.

Paul
0 x

User avatar
daytime dave
Administrator / Owner
Posts: 4189
Joined: Sun Mar 20, 2016 10:27 pm
Location: Upstate NY
United States of America

Re: WEIRD. I cannot start a new topic on MOST of the forums I've posted on.

Post by daytime dave » Sun Dec 25, 2022 2:35 pm

The same thing happens to me intermittently. I don't know why it does it, like RetiredSeabee, I just delete the old stuff and compose again.

I think I made it so you can post a pdf file yesterday.

I'll check the settings.
2 x
Some days I'm Andy, most days I'm Barney........
Eaglescout, NRA Life Endowment member, BCCI Life Member

BMCTED
Wrangler
Posts: 94
Joined: Tue Sep 07, 2021 12:35 am
Location: central NoGa.
United States of America

Re: WEIRD. I cannot start a new topic on MOST of the forums I've posted on.

Post by BMCTED » Sun Dec 25, 2022 5:13 pm

daytime dave wrote:
Sun Dec 25, 2022 2:35 pm
I'll check the settings.
If you need a hand, I'll drive over with Henry and the jumper cables.

My old truck is 24 volts. That should fix any computer. :shock:
0 x

User avatar
Mags
Ranch Foreman
Posts: 6194
Joined: Fri Apr 13, 2018 9:40 pm
Location: Tualatin Valley Oregon
United States of America

Re: WEIRD. I cannot start a new topic on MOST of the forums I've posted on.

Post by Mags » Sun Dec 25, 2022 7:10 pm

daytime dave wrote:
Sun Dec 25, 2022 2:35 pm
...I think I made it so you can post a pdf file yesterday.
You did and I was able to upload.
0 x
UPDATES: OR passes 114, "one of strictest gun control measures in U.S." https://henryrifleforums.com/viewtopic. ... 34#p213234

Post Reply