Summer is here so get out and do some shooting with your Henry or your other firearms

no sound

What's happening on or with the forum
Travlin
Cattle Driver
Posts: 703
Joined: Mon Mar 21, 2016 1:06 am

no sound

Post by Travlin » Sun Dec 01, 2019 11:51 pm

Why am I not getting any sound when I pop the lights?
0 x

User avatar
Mags
Ranch Foreman
Posts: 5732
Joined: Fri Apr 13, 2018 9:40 pm
Location: Tualatin Valley Oregon
United States of America

Re: no sound

Post by Mags » Mon Dec 02, 2019 12:24 am

.
Check your browser security settings. Audio autoplay might be blocked.
This is what the setting looks like for me for the forum website.
"Block Audio and Video" checked.
Travlin wrote:
Sun Dec 01, 2019 11:51 pm
Why am I not getting any sound when I pop the lights?
0 x
:idea: Lever Action H009B .30-30 | Long Ranger H014s .223/5.56 | Uberti Colt .45 Revolver
"How Many" #596 & #895
Wish List: ???

Travlin
Cattle Driver
Posts: 703
Joined: Mon Mar 21, 2016 1:06 am

Re: no sound

Post by Travlin » Mon Dec 02, 2019 8:54 pm

If I don't log in, I get lots of bulb smashing noise but after logging in, quiet,
0 x

User avatar
Mags
Ranch Foreman
Posts: 5732
Joined: Fri Apr 13, 2018 9:40 pm
Location: Tualatin Valley Oregon
United States of America

Re: no sound

Post by Mags » Tue Dec 03, 2019 12:03 pm

.
That is puzzling.
Travlin wrote:
Mon Dec 02, 2019 8:54 pm
If I don't log in, I get lots of bulb smashing noise but after logging in, quiet,
0 x
:idea: Lever Action H009B .30-30 | Long Ranger H014s .223/5.56 | Uberti Colt .45 Revolver
"How Many" #596 & #895
Wish List: ???

User avatar
Ernie
Cattle Driver
Posts: 591
Joined: Thu Mar 07, 2019 8:07 pm
Location: Southwestern Lower Michigan
United States of America

Re: no sound

Post by Ernie » Tue Dec 03, 2019 4:59 pm

I don't have any sound and do not see any options in the user control panel for sound.
1 x

Travlin
Cattle Driver
Posts: 703
Joined: Mon Mar 21, 2016 1:06 am

Re: no sound

Post by Travlin » Thu Dec 05, 2019 10:29 pm

Now it doesn't matter that I am not logged in = no sound at all. Last year it worked great. I think that there might be a site issue?
1 x

User avatar
BigAl52
Forum Ambassador
Posts: 7005
Joined: Sun Oct 23, 2016 12:43 pm
Location: Evans,Colorado
United States of America

Re: no sound

Post by BigAl52 » Sat Dec 07, 2019 11:52 am

Travlin
I had this issue on the mac at first when using the safari as a browser. I use Google Chrome now and maybe you do now also. But if you dont you might try using chrome and see if that brings those bulbs to life.
0 x
Young guys should hang out with old guys cause old guys know something

SGC .22LR .22MAG
H001T .22LR
H001T .22LR MONUMENT VALLEY
H003T PUMP .22LR
BBBC .45 COLT
CCH 45-70
AW 45-70
BBS .41 MAG
BBB .357
CCHC .357
SS .357
SIDE GATE 38-55

Travlin
Cattle Driver
Posts: 703
Joined: Mon Mar 21, 2016 1:06 am

Re: no sound

Post by Travlin » Sun Dec 08, 2019 9:42 pm

I am using Firefox with an I-Mac just like when I joined this site. In fact everything is exactly the same. As a matter of fact it is the same computer, same everything.
0 x

User avatar
Mistered
Drover
Posts: 3373
Joined: Thu Jun 30, 2016 9:32 pm
Location: Wickiup Junction, OR
United States of America

Re: no sound

Post by Mistered » Sun Dec 08, 2019 9:55 pm

If I don't log in, I get lots of bulb smashing noise but after logging in, quiet,
Once you log in the sound & lights command defaults to your logged on setting and you must have it turned off.

Prior to logging in the sound and lights are part of the forum program and will be heard publicly.

Click your username, click on 'user control panel' then click 'board preferences' and scroll down to 'enable smashable christmas lights'.
0 x

Travlin
Cattle Driver
Posts: 703
Joined: Mon Mar 21, 2016 1:06 am

Re: no sound

Post by Travlin » Sun Dec 08, 2019 11:26 pm

Enable smashable Christmas lights was enabled from last year. Has anyone got any more ideas as I get no sound anytime now.
0 x

Post Reply